Customer Reviews
Show per page
  1. Do not purchase!
    Performance
    20%
    Disappointing Tunze product. Failed twice in on position. Very loud pump. Consider a different ATO—the nano is borderline dangerous. No failsafes. Single point of failure with single float switch. Really wanted to like this.

    Review by

    Posted on

  2. Unreliable
    Performance
    20%
    I bought 2 of these units a couple of months apart. The first one has been fine. The second one didn't work (float switch problem) right out of the box. BRS shipped me a new one. That one worked weill for afew weeks then became a constant source of problems. The float switch or something causes it to overfill then shut down on the 3 minute protection feature. So my salinity in a 32 gallon tank plummets then skyrockets unless I check it every day. I have tried everything. The float switch is spotless clean and will work when you test it (sometimes) but then a day or two later the same thing happens. It is far easier and better for both me and my corals that I just manually top off. Bottome line is that 67% failure rate is unacceptable. I am very dissapointed... so much for German engineering. Don't waste a hundred bucks on junk like I did.

    Review by

    Posted on

  3. Stops working randomly
    Performance
    20%
    This is a piece of garbage. While I was on vacation It stopped working and and the water level in my 12 gal dropped low enough to burn up both of my pumps!!! I contacted Tunze after I first got it for the random working conditions. They said place a barrier between the magnet and float switch because of the thin glass. I did this and it helped the pump to work 60% of the time. Do not waste your money on this system! I have had this less than6 month and it's been nothing but trouble. I wish I could return it and buy something else.

    Review by

    Posted on

  4. ALWAYS STOPS WORKING!
    Performance
    60%
    A huge waste of money from the start of having them we had to keep unplugging them and plugging them back into work! we bought them last june and never again will we buy these ever again cause way to much headache the main reason im writing this review now is cause i just walked into my living room and low and behold the freaking thing stopped working once again this should not have to be a daily thing!

    Review by

    Posted on

  5. I wanted to love this.
    Performance
    20%
    I bought this back in July of 2018. Things were great until a few months ago. Unit worked flawlessly, until it didn’t. I hit the forums and tried everything the owner suggested to people having the same “failure to start” the pump issues. I thought it was the safety timer. Switched the jumper to extend the pump time. Nope. Now this ato will not work until I reset the system. I even saw on the forums that the main distributor was suggesting an “update” to the control unit in 2017 that fixed this issue. I bought mine in 2018. I have reached out to Tunze America and am awaiting a response. I really wanted to love this ato, but it’s not anything I would recommend to reefers that care about the quality of the devices they use to keep a tank thriving.

    Review by

    Posted on

  6. Would not recommend.
    Performance
    40%
    I've had this ATO for almost a year, and though it does it's job for the most part. It is also sure to malfunction monthly (seemingly always when out of town) causing either the water level to drop drastically or flooding the tank.

    Review by

    Posted on

  7. Failed twice within a week
    Performance
    40%
    Had it set up for a week and it failed twice both ways. First time the float switch got stuck in the up position and it didn’t do it’s job. Second time float switch got stuck in the down position and it overfilled but the time limit saved it from overflowing the tank, at least that worked!

    Review by

    Posted on

  8. Good ATO, but not well made
    Performance
    60%
    I started buying the more expensive European/Japanese products for my tank because I thought they would be better made/durable/reliable, but the sensor housing/shield broke while disabling. I was trying to clean the sensor and the tabs that holding the housing on snapped off with little force. The housing holds the sensor on to the magnet, so now my ATO sensor is dangling in my sump while I await a replacement part. What a hassle!

    Review by

    Posted on

  9. DONT DO IT! look for another brand
    Performance
    20%
    what a piece of garbage. just lasted 3 months! too many problems with the warranty

    Review by

    Posted on

  10. Its a decent ATO
    Performance
    40%
    I have been using this ATO for a couple months now and its been pretty solid. Except around the second week I had it running when the valve went down no water would flow. I figured out to just unplug it and plug it back in but it becomes annoying especially if you are leaving for longer than a day. All and all its an ok ATO, but in my opinion there are better options out there.

    Review by

    Posted on

Show per page