Osmolator Nano 3152 Auto Top Off - Tunze

Tunze Osmolator Nano 3152 ATO
Click on image to zoom
View full size image

More Views

  • Tunze Osmolator Nano 3152 ATO
  • Tunze Osmolator Nano 3152 ATO Floats
  • Tunze Osmolator Nano 3152 ATO Pump
  • Tunze Osmolator Nano 3152 ATO Included Parts
  • Tunze Osmolator Nano 3152 ATO Magnets
  • Tunze Osmolator Nano 3152 ATO Power Supply
  • Tunze Osmolator Nano 3152 ATO Box

Osmolator Nano 3152 Auto Top Off - Tunze

SKU: 202331
Performance
80 Review(s)
$99.37
Please wait...
OR
  • Major issues By on 10/20/2017

    I currently have 2 of these. Only one is in working condition. One's on a biocube 29 and One's on a 30 standard. Both units have failed. I had a pump burn out on one unit. Bought a replacement pump. On the other unit the float sensor just wont work. I can hear the pump power up when i plug it in but it wont pump water. I have purchased 3 of the oz minis over 4 years. The last failure was the small circuit board where you plug in power got so hot it melted the plastic housing. You could smell electrical burn in the whole house. Of course it was in the 26th month of ownership. I will never buy another product by Tunze.
  • Good unit if you only need it for a year :) By on 10/6/2017

    I did not have the plug unplug issue but I do think the default fail safe it comes programmed with is pretty dang conservative so I'm not surprised people have that issue. I have had this unit for about 2 years and it worked great for a year and a half then the pump stopped working one day and that was that. I'm sure it's under warranty but their warranty process is a pain plus I should bite the bullet and upgrade to a better system.
  • Same problem... By on 8/3/2017

    The sensor will shut off the pump but will not turn the pump on. I have to cycle power for the pump to work.
  • 1 is a yay the other a nay By on 7/31/2017

    Bought 2 of these, 1 works as intended, the other requires the same unplug then plug it back in to work every time defect after a week.
  • Works great By on 7/26/2017

    Great product. Works as described. No problems. Reliable so far.
  • I have three for all three of my tanks and love them! By on 7/19/2017

    I love these! I use one on each of my tanks and I have three tanks total. I haven't had any problems with them. When installed correctly they work perfectly. Read the instructions and follow them. It's got a build in fail safe system that gives you a peace of mind.

    I see some bad reviews on here of people saying they have to unplug and replug in the power cord to get the ATO to work. This is a failsafe built into the device. If the pump runs longer than a couple minutes it has to be reset. If the float value gets stuck it won't keep pumping and pumping and either flood the inside of your stand and totally throw off your salinity. Something must be causing you float value to become stuck. I have three of these and that’s not a common problem.
  • Didn't last. By on 7/7/2017

    Worked perfect for a year and a half. Then one day I noticed it wasn't topping off. Unplugging and resetting worked for a few days then it quit working completely. My 3155 is still going strong and is much older.
  • The first month it worked great......then it started having the same problems of several others that have posted. I unplug it and then plug it back in and it turns on......works for 2-3 days and starts the same process all over again. A $100.00 waste. By on 7/2/2017

    Again........first month it worked great.......then it stopped working. Had to continually unplug and re-plug to get it to come on... Quite a few others have had the same problem.......$100.00 wasted and to help from anyone. What a messed up system.
  • The standard for smaller tanks By on 5/11/2017

    Tunze quality on a smaller package. These are bullet proof top off units. Those who have problems are not reading the instructions and have it installed in an incorrect area. You get a two year warranty on this brand. Who else does that? Nobody.
  • Great simple solution for top off By on 5/5/2017

    I've used this top off system for over 2 years now. I never have any issues with it.

    Most of the complaints I see people are mentioning they have to unplug it and plug it back in.

    This is actually a feature to prevent a disaster. If the pump runs longer than 3 minutes it has to be reset. Under normal operation this never occurs. However if the sensor were to get stuck this feature would prevent the system from pumping until it was out of water. Normally mine only runs for less than 10 seconds at a time.

    The other procedure that requires you to unplug it is when your reservoir runs dry. I assume this is to prevent the pump from burning out.

    An on/off switch would be nice to make these "reboots" easier, but it's not much of a hassle to take the plug out for a second or two.